VMware vMA 5.1 – Netzwerk hat kein zugewiesenes Netzwerkprotokollprofil

Nach Bereitstellung des VMware Management Assistant 5.1 (vMA) kann es sein, dass sich VM nicht Starten lässt, wenn kein IP-Pool mit dem Netzwerk der vMA verknüpft wurde.

Man erhält folgende Fehlermeldung:

Eigenschaft ‚vami.netmask0.vSphere_Management_Assistant_(vMA)‘
kann nicht initialisiert werden. Netzwerk ‚<Netzwerk>‚ hat kein
zugewiesenes Netzwerkprotokollprofil.

Cannot initialize property
‚vami.netrnask0.vSphere_Management_Assistant_(vMA)‘. Network ‚<Netzwerk>
has no associated network protocol profile.

Behoben werden kann es durch Erstellung eines IP-Pools (fall noch nicht vorhanden) und dessen Verknüpfung mit dem Netzwerk der vMA:

  1. Das Datacenter auswählen -> Registerkarte IP-Pools
  2. Registerkarte IPv4(/IPv6)
    1. Subnetz und Gateway angeben
    2. IP-Pool aktivieren
    3. Bereich(e) festlegen
  3. Registerkarte Verknüpfungen
    1. mit vMA verbundenes Netzwerk anhaken.

vSphere Client: IP-Pool erstellen

Alternativ kann das Problem auch umgangen werden, indem man in den Eigenschaften der vMA, unter der Registerkarte Optionen die vApp-Optionen deaktiviert.

Nach Durchführung einer der Lösungen sollte sich die vMA starten lassen und man kann mit der Konfiguration der Netzwerkeinstellungen etc. fortfahren.

Links

1 Stern2 Sterne3 Sterne4 Sterne5 Sterne
(7 Bewertungen, ⌀: 5,00 / 5)
Loading...

Kommentar verfassen

Neue Beiträge Oft gelesene BeiträgeNeueste KommentareBlog abonnieren

Gib Deine E-Mail-Adresse an, um diesen Blog zu abonnieren und Benachrichtigungen über neue Beiträge via E-Mail zu erhalten.

...